MARVELL 88E8001 GIGABIT ETHERNET DRIVER DOWNLOAD

I’ve tried using a couple of different cables, but the connectivity stays at Mbps. My server has had an uptime of 11 days. Promote cracked software, or other illegal content. Login or create an account to post a review. My motherboard has two ethernet ports so I disabled the Marvel Yukon one and I am hoping the system will be more stable now. Windows 7 Pro x Or my configuration of the Yukon and my chipset is faulty?

Uploader: Kigal
Date Added: 11 September 2015
File Size: 46.50 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 3170
Price: Free* [*Free Regsitration Required]

Eliminate as many individual links as possible. I have an nForce 4 Mobo. The time now is And in the event log I get this event: Does it “see” the router?

Select the networking device marvell and check the settings at the special tab.

[Novo] Marvell Yukon

Why aren’t you using the nvidia ethernet port instead? That’s a new record since I upgraded to Windows 7 64bit.

The posting of advertisements, profanity, or personal attacks is prohibited. Even tried uninstalling Apples bonjour software but that has made no difference, any one have any ideas? OS Windows 7 Pro x I added memory and I started getting system instability. Originally Posted by Matt I am having a strange problem with the onboard Marvell Yukon 88E network adapter running on Windows 7 64bit.

  INTEL R PENTIUM R DUAL CPU E2140 ETHERNET CONTROLLER DRIVER

For some reason it has suddenly stopped being able to connect to the routers DCHP and obtain an IP address, nothing has changed and it was working fine previous. If I connect the Yukon port to the wan side of the router it sends enough data to assign a dhcp client address to the router then apparently stops sending data.

If the network adapter was not disconnected, this may indicate that it has malfunctioned. I did a direct connection from the switch to the computer with an old cat5 cable and picked up a 1Gbps connection both controllers connect at 1Gbps.

Super User works best with JavaScript enabled. Support I also disabled the Marvell Yukon ethernet port in windows device manager, since my PC has 2 ethernet ports. Find More Posts by DArt.

Results 1—1 of 1 1. Advertisements or commercial links. Home Questions Tags Users Unanswered. Marvell Yukon Controller cant connect Hi, I just loaded Windows 7 Build and cant connect to network or internet through my on-board Marvell Yukon gigabit controller.

  ASPIRE 5054 DRIVER

I got the newest driver and installed Metro Smurf 2 13 Post as a guest Name. Metro Smurf was able to determine the wall jack was faulty.

Sign up or log in Sign up using Google. I am having a strange problem with the onboard Marvell Yukon 88E network adapter running on Windows 7 64bit. Similar help and support threads. Thanks for your help Fujishiro – the problem ended up being a faulty rj45 jack.

Driver download

We also provide an extensive Windows 7 tutorial etherndt that covers a wide range of tips and tricks. If possible, swap everything:. When troubleshooting a wired network, every cable, jack and port is a potential point of failure. Matt Windows 7 64bit 3 posts.

I thought you already closed out the ‘cable factor’.