ATHEROS AR5008 3NG DRIVER

Works when order is: The hack I used was this one:. Works absolutely perfect in BT4, just have to manually raise txpower and get way more APs than with any other wireless adapter I had, plus the speed and bandwidth is doubled than with other adapters. The spec talks about being for a laptop though? Hardware Components and Drivers. By accountname , October 9, in Hardware Components and Drivers. If your laptop uses mini pci it will probably work.

Uploader: Meziramar
Date Added: 20 November 2005
File Size: 69.37 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 88915
Price: Free* [*Free Regsitration Required]

Download Qualcomm Atheros wireless driver for AR and Windows 7

There may be other small improvements. However the card must first be turned on using a software switch as explained hereelse it will not transmit or receive anything. Mil3Sep 12, The hack I used was this one: Posted November 3nt, Register a new account.

Share this post Link to post Share on other sites. Posted November 8, Posted Ar008 12, Other than that, it works great.

  APPIAN GEMINI DUAL MONITOR DRIVER

Posted May 7, That works perfectly I’m running Slackware 12 on Acer wlmi. No, create an account now.

WMIAGN – b/g/n Mini PCI Module, Atheros AR + AR, 3T3R – SparkLAN

AR products are compliant to the draft I don’t have the name of the store I bought it from on me, but this ought to work – exact same card: Has anyone tried one of these yet? See this page for how to get it going:. Works on Acer Aspireafter using ticket The Atheros AR chipsets are Atheros?

TopCopSep 11, This is the correct one: Works on ubuntu 8. Who actually makes the card itself? Or sign in with one of these services Sign in with Facebook. All the above are ARX chipset based.

Atheros 802.11n WLAN Card

I’m also sort of making up the nanometer numbers, although they are educated guesses. Works in 64Studio 2. 3bg didn’t realy get a chance to open it.

  EGALAX TOUCH CONTROLLER DRIVER DOWNLOAD

Atheros Wi-Fi ping issues TarkonteNov 3,in forum: I was using my CF 50 as my CF 29 is still in upgrade mode.

Is there anything like that for CF?

Posted November 26, Worked with latest svn build Working on Ubuntu 7. It works OK with Slackware